Au secour! le volant de mon foretrax est trop lousse!

Tout sur les honda

Modérateur : Modérateur

Répondre
AntoineRobillard
Messages : 6
Inscription : 2018/03/12 15:43:23
VTT : Foretrax 420

Au secour! le volant de mon foretrax est trop lousse!

Message par AntoineRobillard » 2018/03/12 16:05:40

Salut!
Premièrement, J'ai un Honda foretrax 420 2013. Voici mon problème : Depuis cette été, je remarque que mon volant devient de plus en plus sensible à toute dénivélation du sol. Il est difficile à garder droit lorsque je conduis. les roues avants réagissent aux moindre bosses et dévient la trajectoire de mon VTT. J'ai l'impression que mon volant est lousse! Mais j'ai changé les tie rod et ça semble pas être ça le problème... C'est pas les roues qui sont lousse par rapport au power steering et le guidon, c'est toute la direction elle-même qui semble lousse. Je dois forcer pour maintenir le volant droit lorsqu'il y a des bosses au sol. ça faisait pas ça avant. C'est vraiment désagréable et dangereux...
Un petit historique: J'utilise mon foretrax pour travailler sur la ferme. Je tire souvent une remorque avec et c'est parfoit plutôt exigent sur la direction. J'ai remarqué que mon power steering débarquait cet été lorsque je le faisais travailler par temps chaud en tirant un petit semoir (le volant devenait alors très raide et dure à tourner)
J'ai aussi eu un court circuit cet été qui a fait sauter mon starter (que j'ai remplacé), qui aurait aussi pu endomager autre chose d'électrique.
Quelles sont vos idées???

yan_svt
Messages : 9521
Inscription : 2003/11/03 02:31:58
VTT : Renegade 2015
Localisation : Québec

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par yan_svt » 2018/03/12 17:20:58

As-tu vérifié l'alignement?
Mes jouets:
Can-Am Renegade 800 2015
Nissan 300ZX 1990
Yamaha Bravo 1993

AntoineRobillard
Messages : 6
Inscription : 2018/03/12 15:43:23
VTT : Foretrax 420

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par AntoineRobillard » 2018/03/12 18:16:21

Je pense avoir effectué assez correctement l'alignement lorsque j'ai changé les tie rod... Mais le problème était là avant et le changement des tie rod n'a rien fait non plus... Si je ne tiens pas les guidons sur de l'asphalte le 4 roues va en ligne droite. c'est plutôt en sentier que ça cause problème. Je peux prendre la roue dans mes mains et la bouger très facilement et le guidon bouge. Il me semble que c'est pas normal. Mais je ne suis en aucun cas un spécialiste du VTT.

trinitrotoluene
Messages : 150
Inscription : 2010/12/12 17:59:22
VTT : TRX500FA6

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par trinitrotoluene » 2018/03/13 14:20:19

Peut-être le fusible de 40 ampères du PS est sauté ou le moteur du PS est défectueux. Ça pourrait être aussi un problème de connexion électrique entre l'ECU et le PS. Je commencerais par vérifier le fusible, mais dans ce cas je crois que le témoin PS jaune reste allumé.

De la manière que tu décris ton problème, il semble que ton PS ne fonctionne plus ce qui fait que lorsque tu roule en sentier bosselé, ça donne des coup dans le guidon comme un vtt dépourvu de power steering.

AntoineRobillard
Messages : 6
Inscription : 2018/03/12 15:43:23
VTT : Foretrax 420

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par AntoineRobillard » 2018/03/13 15:08:06

Merci,
Ça fait du sens. Je vais vérifier ça ce soir. Mais mon guidon n'est pas difficile à tourner. Il est justement trop facile à tourner?!? En2K. Je vérifie ça et je réécris.

AntoineRobillard
Messages : 6
Inscription : 2018/03/12 15:43:23
VTT : Foretrax 420

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par AntoineRobillard » 2018/03/14 09:16:04

Petite mise à jour... J'ai vérifié les témoins lumineux. lorsque je mets le contact avec la clé, le témoin lumineux PS allume jaune. Lorsque je parts le 4 roues, le témoin lumineux PS s'éteint. Devrait-il rester allumé et être vert? Je ne me rappelle plus. La fusible du PS est proche de la batterie n'est-ce pas? Merci tellement pour vos réponses!
Antoine

trinitrotoluene
Messages : 150
Inscription : 2010/12/12 17:59:22
VTT : TRX500FA6

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par trinitrotoluene » 2018/03/14 10:46:32

Alors selon le témoin, le PS n'a pas de problème. Par contre, vu que tu as eu un problème électrique, peut-être que l'unité qui gère le PS a besoin d'être recalibré ou n'est plus fonctionnel. En relisant ce que tu as écris, ton PS semble appliquer une force excessive ce qui rend la direction trop légère et réagit mal au réaction du guidon en sentier bosselé. Pour vérifier cela, moi j'essaierais de rouler à basse vitesse par mesure de sécurité (sur l'asphalte par exemple) en tournant le volant de gauche à droite avec le fusible 40A connecté et sans le fusible 40A pour comparer. Si le vtt se comporte mieux sans le fusible, ton PS est mal calibré. Si il n'y a aucune différence, ton PS fonctionne pas même si l'ECU ne détecte pas d'anomalie. Le fusible 40A est à côté de la batterie et du bloc fusibles.

Le manuel de réparation pour le 420 avec PS est disponible sur internet en recherchant avec google et il y a un chapitre qui pourrait t'aider à mieux diagnostiquer ton problème.

AntoineRobillard
Messages : 6
Inscription : 2018/03/12 15:43:23
VTT : Foretrax 420

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par AntoineRobillard » 2018/03/14 13:39:27

Hey! merci beaucoup. Je vérifie ça ce soir. Si c'est l'ECU, est-ce que je suis en mesure de le recalibrer moi-même ou dois-je l'amener chez un garage qui a un ordinateur pour cela...?

AntoineRobillard
Messages : 6
Inscription : 2018/03/12 15:43:23
VTT : Foretrax 420

Re: Au secour! le volant de mon foretrax est trop lousse!

Message par AntoineRobillard » 2018/03/19 13:05:41

Salut,
Petite mise à jour! Le problème est réglé! J'ai retiré la fusible et fait un test routier. Le volant était plus dure à tourner qu'avec la fusible. Donc première conclusion : ce n'est pas la fusible...
Surprise! lorsque j'ai replacé la fusible tout était rentré dans l'ordre. Mon PS s'est remis à fonctionner convenablement.
Conclusion : Il y avait eu une infiltration d'eau/humidité jusqu'à la fusible qui créait un courant intermitant ou restraint à l'ECU et PS. Résultat, l'ECU ne donnait pas les bonnes commandes au PS.
tout est rentré dans l'ordre maintenant. J'ai juste nettoyé les bornes de la fusible...
Merci encore pour vos réflexions
Antoine

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité